Confirming Joomla 4 support

I was checking for Joomla 4 support for the Carousel Banner extension and found this post:

www.templateplazza.com/forum/carousel-ba...n-t-work-in-joomla-4

It looks as though you DO support it. My client was concerned because she didn't see any recent updates (not since 21 Aug 21) in the Joomla Extensions Directory.

We are still on the latest Joomla 3.x; is there anything we need to know about your extension to move to Joomla 4?
8 months 2 days ago #1 by Toolie Garner

Please Log in or Create an account to join the conversation.

  • Posted by TemplatePlazza (4837) Offline
Hi, have you tried yourself? The module supports joomla 4. And issue in the thread you mentioned is not related to joomla 4 support
8 months 1 day ago #2 by TemplatePlazza

Please Log in or Create an account to join the conversation.

Yes, I am aware that the problem was not due to Joomla 4, but the thread tells me that someone already tried it on Joomla 4. And no, I haven't tried it on Joomla 4 because my version of PHP 8 is ahead of Joomla 4 support. I'm waiting for it to catch up.
8 months 1 day ago #3 by Toolie Garner

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum