Whatsapp premium bool error

Dear Teplateplazza:

I really don´t know what Im making bad, I have to leave this stable, but now I Try to publish module in a item menu
datobarrio.cl/inicio/index.php/prob s an Osproperty Item (In fixing that template...

I change a Assignemet configuration in module that was bad, please check again & help because now Whatsapp premium is not working in
datobarrio.cl/inicio/index.php/prob

I have to make many Item menu like that ..

Many thanks, Great extension !!

Magdalena M
4 months 3 days ago #7 by magdalena

Please Log in or Create an account to join the conversation.

  • Posted by TemplatePlazza (4837) Offline
Hi magda, I tried to enable the module in all pages and looks like it's working fine in the home page (please see the video below) but not in the prob page. There is error message in the prob page. To see what cause the problem, can you try to disable other menu one by one in the probe menu? Including the google map one
4 months 3 days ago #8 by TemplatePlazza

Please Log in or Create an account to join the conversation.

Dear Templateplazza:

Hi I understand, that Osproperty and Whatsapp premium bool are ot compatible.
can this be fixed ?
I install Simple Floating Buttons in the same page datobarrio.cl/inicio/index.php/prob ,
and also It don´t work.
Any Idea .. I really don´t know, and need to insert Social buttons and Whassap

Many thanks =)
Magdalena M
4 months 2 days ago #9 by magdalena

Please Log in or Create an account to join the conversation.

  • Posted by TemplatePlazza (4837) Offline
I don't think it's a conflict with osproperty magdalena. Because the same .js and .css files of osproperty are also loaded in your home page (datobarrio.cl/inicio/) but both of floating button and whatsapp agent modules are working properly in home page.
4 months 2 days ago #10 by TemplatePlazza

Please Log in or Create an account to join the conversation.

Dear TemplatePlazza:

I really don´t know what can be
The template isn´t I change template in datobarrio.cl/inicio/index.php/prob

Al I change inicio/media/vpframework/css/bootstrap.min.css to a prior version.

I desactivated Component Ossproperty Nvigation, Plugin System - Page Navigator
But Still don´t work also in any page of Item Osproperty - What can It be ?

Many thanks =)

Magdalena M
4 months 2 days ago #11 by magdalena

Please Log in or Create an account to join the conversation.

  • Posted by TemplatePlazza (4837) Offline
Hi Magda, from what I see in the browser console, the error comes from something like facebook sdk
https://www.dropbox.com/s%2Fmeadhudkne6j6kj%2Fyour%2520joomla%2520site%2520-%2520busqueda_datobarrio%25202022-09-26%252021-06-10.png?raw=1
I also found that your website loads jquery twice, it will potentially make other script will not work properly. Maybe you want to use jquery easy plugin to solve jquery confliction issue
4 months 1 day ago #12 by TemplatePlazza

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum