Joomla 4.3 - Frontend not loading Carousel Banners - Require Banner Helper?

  • Posted by TemplatePlazza (5177) Offline

Its version 3.2.1.

The latest version is 3.1.2, why you have 3.2.1

I am just wondering if its because of the different Carousel Banner versions files crossing. i.e. one for Joomla 3 and one for Joomla 4. I did not uninstall Carousel Banner (J3 version) before installing Carousel Banner (J4 version) as I did not want to the existing Carousel Banner modules deleted.

Yes it's fine.
10 months 1 week ago #7 by TemplatePlazza
The topic has been marked as resolved.
Apologies, its version 3.1.2. I attached a screenshot in the previous comment.
10 months 6 days ago #8 by Kae Wan
The topic has been marked as resolved.
I have managed to resolved this issue.

It looks like installing Carousel Banner J4 version over J3 version does not remove the J3 version files (or at least that seems to be case for this instance).

FIX: I uninstalled the existing the Carousel Banner plugin completely then performed a fresh Carousel Banner plugin install and this resolved the issue.

Thanks for your help anyways.

For anyone reading this and running into this same issue, please know that uninstalling the Carousel Banner plugin also removes all existing Carousel Banner modules (not recoverable).

I would definitely recommend backing up the database modules tables (tableprefix_modules and tableprefix_modules_menu) before attempting this fix then you can just restore the modules tables after re-installing the Carousel Banner plugin rather than re-creating the modules.
 
10 months 6 days ago #9 by Kae Wan
The topic has been marked as resolved.
  • Posted by TemplatePlazza (5177) Offline
Glad you managed to resolve this problem Kae Wan. And thanks for the informations too 
9 months 4 weeks ago #10 by TemplatePlazza
The topic has been marked as resolved.
Powered by Kunena Forum