MiniFrontPagePro - No thumbnails using Dropeditor/Dropics

Hi,

I recently purchased MiniFrontPagePro but seem to be experiencing a conflict when using my preferred text editor DropEditor with Droppics media manager. 
www.joomunited.com/joomla-demo/dropedito...-editor-presentation

When I create an article and insert an image using this editor, the thumbnail does not display 
www.saintclares.co.uk/index.php

if I use an alternative editor such as JCE, it work fine but I would really like to use this Dropeditor as it is easier for the users I work with.

I hope you can help,

Jonathan
10 months 18 hours ago #1 by Jonathan Day
The topic has been marked as resolved.
  • Posted by TemplatePlazza (5215) Offline
Hi,it looks like DropEditor is adding additional code within the <img> tag when inserting an image. Let me check on it
10 months 18 hours ago #2 by TemplatePlazza
The topic has been marked as resolved.
  • Posted by TemplatePlazza (5215) Offline
Hi can you share temporary access to your website so I can try the fix? If you can, you can share the credentials using the confidential icon
10 months 17 hours ago #3 by TemplatePlazza
Attachments:
The topic has been marked as resolved.
This message contains confidential information
10 months 16 hours ago #4 by Jonathan Day
The topic has been marked as resolved.
  • Posted by TemplatePlazza (5215) Offline
I don't have permission to install the module. I've uploaded the fix here; you can try to install it and let me know whether it's working or not.
This message contains confidential information
10 months 13 hours ago #5 by TemplatePlazza
The topic has been marked as resolved.
Hi

Thanks for your amazingly fast response to this issue. You mention that you have applied a fix to the module but I don't see it attached to the message. Is there somewhere else I should be looking?

Kind regards,

Jonathan
9 months 4 weeks ago #6 by Jonathan Day
The topic has been marked as resolved.
Powered by Kunena Forum