Language files missing?

  • Posted by Ton van der Helm (67) Offline
Hello, on my clients test-site I've installed Latest News + Date extension.
When I edit this in the backend and I enable the "Read more" button I see in the frontend: MOD_LNPD_MORE_CAT
Where can I change this?
Thanks!

Greetings, Ton
3 months 1 week ago #1 by Ton van der Helm

Please Log in or Create an account to join the conversation.

  • Posted by TemplatePlazza (5193) Offline
Hi, I'm unable to replicate the issue.

but you can use language override to add new lang string
3 months 1 week ago #2 by TemplatePlazza
Attachments:

Please Log in or Create an account to join the conversation.

  • Posted by Ton van der Helm (67) Offline
Hello,

Thanks for your explanation but I can't find the language file: MOD_LNPD_MORE_CAT
You can see here what I mean: ndcci.123testserver.nl/
Also the module in the backend doesn't show the language in the right way: app.screencast.com/ee2pcPf3w0L9f

Thanks!
3 months 1 week ago #3 by Ton van der Helm

Please Log in or Create an account to join the conversation.

  • Posted by TemplatePlazza (5193) Offline
Maybe because yoour main language is not english (en-GB)
Try to copy these files :
/language/en-GB/en-GB.mod_latestnewsplusdate.ini
/language/en-GB/en-GB.mod_latestnewsplusdate.sys.ini

to

/language/nl-NL/nl-NL.mod_latestnewsplusdate.ini
/language/nl-NL/nl-NL.mod_latestnewsplusdate.sys.ini
3 months 1 week ago #4 by TemplatePlazza

Please Log in or Create an account to join the conversation.

  • Posted by Ton van der Helm (67) Offline
Hello,

Unfortunately this also doesn't work.
It looks like the language file is not loading.
And thanks for your quik help/rplies sofar :-)
What next?
3 months 6 days ago #5 by Ton van der Helm

Please Log in or Create an account to join the conversation.

  • Posted by TemplatePlazza (5193) Offline
I have no idea because I'm unable to replicate the issue
- Have you tried using Minifrontpage? Does it have the same problem?
- Have you tried the language override?
- If everything still doesn't work, you probably will need to change the language string 'MOD_LNPD_MORE_CAT' manually to 'More in.'
3 months 6 days ago #6 by TemplatePlazza

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum