Carousel Banners causes site to crash

  • Posted by TemplatePlazza (5193) Offline
I believe this is related to a Joomla core issue as reported here: issues.joomla.org/tracker/joomla-cms/42841. In the meanwhile, could you open the file /modules/mod_carousel_banner/mod_carousel_banner.php and comment out this line:
BannersComponentHelper::updateReset();
1 month 3 weeks ago #7 by TemplatePlazza

Please Log in or Create an account to join the conversation.

I have commented out the line, but when I renamed the file mod_carousel_banner_ to mod_carousel_banner to activate the modul, the result where the same - after a few moments the site crashed with the red  "500 - Whoops, looks like somthing went wrong" error.
1 month 3 weeks ago #8 by Heidi Simonsen

Please Log in or Create an account to join the conversation.

  • Posted by TemplatePlazza (5193) Offline
If that doesn't fix the problem, then I have no idea what the solution is. Maybe we'll have to wait for a solution from Joomla, but the problem is not all users can replicate it. Or maybe you could try updating your Joomla to the latest version (4.4.3) first. Maybe that could fix the issue.
1 month 3 weeks ago #9 by TemplatePlazza

Please Log in or Create an account to join the conversation.

The Joomla version is already 4.3.1
Would it make sens to uninstall the extension and reinstall it?
1 month 3 weeks ago #10 by Heidi Simonsen

Please Log in or Create an account to join the conversation.

  • Posted by TemplatePlazza (5193) Offline
Isn't it the latest versin is 4.4.3?
downloads.joomla.org/id/cms/joomla4
 
1 month 3 weeks ago #11 by TemplatePlazza

Please Log in or Create an account to join the conversation.

Sorry, the site is running Joomla 4.4.3Joomla! VersionJoomla! 4.4.3 Stable [ Pamoja ] 20-February-2024 16:00 GMT
1 month 3 weeks ago #12 by Heidi Simonsen

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum