XTypo and Joomla 4

This is a great news, thanks a lot.
I use JCE and already have an active custom CSS file (editor.css), how should I do it? I activated the Xtypo plugin but I don't see the button in the editor.
8 months 2 weeks ago #25 by theant

Please Log in or Create an account to join the conversation.

  • Posted by TemplatePlazza (5215) Offline

I use JCE and already have an active custom CSS file (editor.css)

Is the file editor.css the file from the old version of xtypo?
8 months 2 weeks ago #26 by TemplatePlazza

Please Log in or Create an account to join the conversation.

  • Posted by TemplatePlazza (5215) Offline
If the css file is the old one of Xtypo then simply replace it with the new one.
If it's your own custom styles, then simply click the plus sign in the right side of field to add additional custom css path
8 months 2 weeks ago #27 by TemplatePlazza
Attachments:

Please Log in or Create an account to join the conversation.

I added the editor css file and allowed iFrames as "Local content and supported media only” (it was simply "Yes"). I see the button in JCE but clicking I get a blank popup with "XTypo ForbiddenYou don't have permission to access this resource." message only.

 
8 months 2 weeks ago #28 by theant
Attachments:

Please Log in or Create an account to join the conversation.

  • Posted by TemplatePlazza (5215) Offline
What joomla and PHP version do you have? I'm unable to replicate the issue at my end.

Btw,Is it possible for you to share temporary access to your administrator page so I can check it out directly? If you can, you can use the 'confidential' feature on this forum by clicking the lock icon in the editor toolbar, then enter the credentials between the tags. Only the support team will be able to see the credentials
8 months 2 weeks ago - 8 months 2 weeks ago #29 by TemplatePlazza
Last edit: 8 months 2 weeks ago by TemplatePlazza.

Please Log in or Create an account to join the conversation.

Ok
This message contains confidential information

thanks
8 months 2 weeks ago #30 by theant

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum